feedback
Enter marine-related query and AI bot will look for best match in our DB.
 

The "Cylinder Oil Flow Supervision failure" alarm was coming and resetting on its own every few seconds on one of the units. Along with this, "No Cylinder Lube Oil Supply" alarm for the same Unit was also coming.

Checked sensors for Cylinder Lube Oil of subject Unit, all connections of it's CCU were also checked and found normal. Unit's Cylinder liner temperature & Exhaust temperature were found to be normal. After few minutes as the alarms were coming very frequently in the MOP, the Cylinder Oil Flow Supervision failure alarm was Manually Cut Out in the MOP. Then after few minutes Engine Slow Down got activated.

The following alarms have also been activated at the same time in MOP:

  1. Unit Tag CCU9_999004: Suprv. Ch 21, 9990, lube Oil Supply Mi
  2. Unit Tag CCU9_031221: No Cylinder Lube Oil Supply.
  3. Unit Tag EICU B _111201: Slow Turn/Air Run Cond (Deviation)
  4. Unit Tag EICU A_111201:Slow Turn/Air Run Cond (Deviation)

The following alarms have been activated at the same time on AMS Panel:

  1. M/E EICU A & EICU B abnormal (Channel No:0123 & 0125).

What is likely to be a problem os described issue?

09 Mar, 21:48

March 9, 2020, 9:48 p.m.
KnowledgeBase's gravatar image



Answer:
  1. Check cabling from sensor to CCU
  2. Replace sensor with new one or swap from other unit to confirm sensor failure .
permanent link

10 Mar, 17:07

March 10, 2020, 5:07 p.m.
secondeng's gravatar image


add your answer

MarineProHelp 2018 - 2020

First time here? Check out the FAQ!

If you've arrived to new location and wonder how to dress comfortably according to weather, check Comfiesto

×